ExifTool > ExifTool GUI

EXIFToolGui516 Starts but then closes

(1/4) > >>

I've tried starting the programs many times.  On the last occasion, for the first time, an error was displayed.  It is the same error in another thread, not able to find exiftool.   I will close this thread, then.

Windows 10 64 Bit
exiftool executable in /Windows directory
ExiftoolGui files in c:/ExiftoolGui
Workspace folder

When I double-click to start the program, a window opens up for a short time.  It appears that it is trying to set up. The headers in the window in which files are displayed flash and then the window disappears.

Anyone have this problem and found a solution?

I had the same problem. The only solution I found was everytime removing the ini-file.

I made a batch file for removing the file before starting ExiftoolGui.

The batchfile is:
cd c:\[Program directory]\ExiftoolGui
del *.ini

This works for me.

Phil Harvey:
Interesting.  The problem sounds like it could have to do with permissions writing the .ini file.  I wonder if running as administrator would help.

- Phil

I tried running as administrator but it did't work.


--- Quote from: rvdkrogt on January 15, 2019, 03:30:41 AM ---The only solution I found was everytime removing the ini-file.

--- End quote ---

I always have the ini file open in Sublime text editor https://www.sublimetext.com/.

If ExifToolGUI don't want to open, i just change the DefaultDir to a reachable path, e.g.

--- Code: ---DefaultDir=D:\Data\

--- End code ---


[0] Message Index

[#] Next page

Go to full version